Alle Artikel in Vulnerability

Dokumentierte Lücken im Core, in PlugIns und Themes

WordPress Sicherheit ist mehr als ein PlugIn

Wie zum Beweis unseres Credos tauchen diese Woche gleich zwei PlugIns in der wpvulndb.com Datenbank auf, deren Sinn und Zweck es eigentlich ist für mehr Sicherheit zu sorgen: Anti-Malware and Brute-Force Security by ELI Encrypted Contact Form Das wir uns nicht missverstehen: es geht nicht darum irgendeine Lösung als schlecht oder gar untauglich an den Pranger zu stellen. Oder dieses oder jenes PlugIn über ein …

WordPress 4.2.2 ist veröffentlicht!

Einmal mehr ein aktuelles Problem. Nachdem letzte Woche bereits 4.2.1 als Fix für das kurz zuvor veröffentlichte WordPress 4.2 erschienen war, stellte sich sehr schnell heraus, dass immer noch Bedarf zur Nachbesserung von Cross-Site-Lücken bestand. Version 4.2.2 schliesst diese Lücken und wird allen Anwendern dringlich empfohlen. Es beweist sich wieder, das nur aktuelle und gut gepflegte System wirklich sicher sein können! Wer auf eine ältere …